<< return to Pixycam.com

Error in PixyMon


#1

I have Linux Ubuntu 18.04. I have installed Pixymon in it using this Guide. While opening the PixyMon, I get the following error:
This Pixy’s firmware version (3.0.11) is not compatible with this PixyMon version (2.0.10).


#2

Hey Shaunak,

it looks like you’ve compiled the original version of PixyMon. You need PixyMon v2 to work with Pixy2 - sorry for the confusion! Installation instructions here: https://docs.pixycam.com/wiki/doku.php?id=wiki:v2:installing_pixymon_on_linux

Also, could you share where you came across the guide you followed? That’s our old wiki, which is deprecated.

Cheers,
Jesse


#3

Hey Jesse. The solution worked. Thank you.